1. AC Question's Avatar
    when I check my network mode on my Samsung Galaxy S4 it says it is 4G/3G/2G(auto connect) when I look at my daughter's phone (same phone and same network) hers is LTE/WCDMA/GSM can anyone tell me why that is?
    08-18-2015 03:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you sure the phones are the exact same model? Was one of the phones purchased from somewhere besides the carrier store? Do they both have the same firmware?
    08-18-2015 03:31 PM
  3. anmara40's Avatar
    exact same model, got from the same store just different time, not sure how to check firmware but when I check "about device" everything is pretty much the same apart from somethings which i assume would be down to the handset although on her phone she has an option at the bottom of the list saying configuration version (not available) and i don't
    08-18-2015 03:50 PM
  4. B. Diddy's Avatar
    The firmware version should be in the About Device menu, under Software Information or Build Number.
    08-18-2015 11:33 PM

Similar Threads

  1. My 360 doesn't vibrate to notify me
    By df79transam in forum Moto 360
    Replies: 2
    Last Post: 08-19-2015, 03:29 PM
  2. Replies: 1
    Last Post: 08-18-2015, 03:36 PM
  3. i am showing off line on my neutab
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-18-2015, 03:36 PM
  4. Replies: 0
    Last Post: 08-18-2015, 02:42 PM
  5. Reassign Galaxy's "hard" button??
    By Daniel Gee in forum General Help and How To
    Replies: 0
    Last Post: 08-18-2015, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD