1. AC Question's Avatar
    i have a moto g 1 generation and somehow it turned into the exploring mode i.e. the lady says the name of the icon i click on and the ouch isnt working so i cant go to the settings section and change it
    08-23-2015 12:47 PM
  2. Javier P's Avatar
    You could try this. Use two fingers to swipe down from the status bar, tap on the settings icon top right and disable Talkback in the accessibility options.
    08-23-2015 01:15 PM

Similar Threads

  1. deleted pictures added to pictures folder
    By bsnarz in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 08-24-2015, 08:02 PM
  2. How do I set upvoice to text for receiving voicemail?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2015, 12:43 PM
  3. How do I turn on wifi?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-23-2015, 12:39 PM
  4. My Dragon Touch 10' is dim, how do I fix this I tried everything?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-23-2015, 12:29 PM
  5. Replies: 0
    Last Post: 08-23-2015, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD