1. AC Question's Avatar
    I just got an LG G4 and I was super excited. Everything is working way better than my old phone. But when I went to plug in my headphones, they wouldn't connect. I tried my friends cheaper headphones and they fit in the jack and connected fine, making that little headphone symbol. When I try to plug in my headphones, it will connect and disconnect, but it makes a different symbol. It's like a little plug with a cord.
    My headphones are Denon AH-D600 and the jack is 3.5mm just like the phone, so I'm not sure why it isn't working.
    Has this happened with anyone else? Should I try getting a replacement?
    08-30-2015 04:47 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! First things first--when you plug them in, the plug is definitely going in all the way, right? You should feel or hear it click into place. Some plugs might be kind of a tight fit, and it can be harder to know if it's fully seated in the jack.
    08-30-2015 05:43 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-30-2015, 05:47 PM
  2. How can I get the download from my Mac to my Android working?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-30-2015, 05:45 PM
  3. How do I set up an email address as VIP or must read?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-30-2015, 05:24 PM
  4. Handwriting to text in S Note .
    By MotoX711 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 08-30-2015, 03:57 PM
LINK TO POST COPIED TO CLIPBOARD