1. AC Question's Avatar
    My Galaxy S6 had been working fine, until last night. It wouldn't come on, so I made sure it was charged. While charging the LED would come on; however, the screen would not. I waited and when turning on the "Samsung Galaxy" screen works great, but when it gets to the screen that says "T-mobile" and subsequently the screen showing all my apps, it starts to flicker and then it turns off. When the screen is not flickering (only lasts for a couple mins tops) it is as if the "recent apps" button. Has anyone had this issue?! I'm not sure what to do...Many thanks!
    09-02-2015 11:22 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery and wiping the cache partition: https://support.t-mobile.com/docs/DOC-21095
    09-02-2015 12:11 PM

Similar Threads

  1. Why can iPhones send videos in Hangouts but Androids can't?
    By AC Question in forum General Help and How To
    Replies: 5
    Last Post: 09-15-2015, 05:58 PM
  2. Is it possible to mirror two Samsung Galaxy Note Pro 12.2's?
    By djp246 in forum Samsung Galaxy Note Pro 12.2
    Replies: 7
    Last Post: 09-04-2015, 04:29 AM
  3. Why is my S3 screen fading and washing out?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2015, 12:22 PM
  4. Note 3 screen getting hot/usb disconnect.
    By deanodrums in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 09-02-2015, 11:52 AM
  5. Why is my Nextbook 8 shutting down at 90 charge?
    By AC Question in forum Batteries
    Replies: 1
    Last Post: 09-02-2015, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD