1. Hadarose's Avatar
    Hi, in lg g2 when I set up to quiet mode, people would get a busy ring when tried to reach me and i could continue using the phone for anything. In lg g4 the all interruptions button just makes the rings silent, but I have to wait for the caller to hang up before i can continue using the phone. And the calker thinks i am screening calls instead of thinking that my phone is off. Why is lg g4 is more outdated than lg g2?...
    09-11-2015 06:41 AM
  2. srkmagnus's Avatar
    Go into settings - sounds - do not disturb. Let us know if that helps.
    09-11-2015 08:00 AM
  3. Hadarose's Avatar
    I dont have an option of do not disturb. I have "all interuptions" but that does what i have described before - only silent and not call reject.
    09-11-2015 08:57 AM

Similar Threads

  1. Replies: 2
    Last Post: 09-11-2015, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD