1. AC Question's Avatar
    I am developing an app that needs to support Android devices running on 2.3.6 ( APK 10) onward. my app will be using push notification feature.

    Problem : Currently the push notification services apk requires an google play service version >= 7.5. and it does not support google play service version lower than that. I need to find out what is the least possible version of Andriod OS version I should have on my devices that can support google play service version 7.5 or higher.

    In simple term, I want to know the minimum version of the OS that is allowed to run google play service 7.5 or higher.
    09-18-2015 12:19 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-18-2015, 07:14 PM
  2. Replies: 1
    Last Post: 09-18-2015, 10:35 AM
  3. Why does my Play Store always stopped?
    By amirulhakim892 in forum Google Play Store
    Replies: 1
    Last Post: 09-18-2015, 02:03 AM
  4. Replies: 0
    Last Post: 09-17-2015, 11:56 PM
LINK TO POST COPIED TO CLIPBOARD