1. AC Question's Avatar
    Hi everyone, about 2 weeks ago I started to have issues connecting to Wi-Fi with my new HTC One M9. This appeared to happen after I updated the phone. Anyway, the phone can't find any Wi-Fi networks at all no matter where I am, including my home network. My Wi-Fi is turned on, but when I go to settings it appears to flicker for a second from Off to On, as does Mobile data (which works fine). When I tap on Wi-Fi in settings, I just get a white screen with "SEARCHING FOR WI-FI NETWORKS..." written in the middle, though it never seems to be able to find a network no matter how long I leave it. I haven't downloaded any suspicious applications lately which could've caused this problem, and I've stopped all applications from running at once and even when I do that this problem persists. I've tried changing my Wi-FI Direct name to "HTC One", and "HTC One M9", but to no avail.
    09-18-2015 09:08 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition, which can be helpful after system updates: https://support.t-mobile.com/docs/DOC-20857
    09-18-2015 11:41 PM

Similar Threads

  1. Camera No Longer Working.
    By ColbyJvonBrown in forum HTC One M8
    Replies: 3
    Last Post: 11-27-2015, 12:02 PM
  2. Replies: 4
    Last Post: 09-19-2015, 10:59 PM
  3. note 5 edge 6+ commercial what app
    By ccpopham in forum Samsung Galaxy Note 5
    Replies: 8
    Last Post: 09-19-2015, 08:24 AM
  4. Replies: 1
    Last Post: 09-19-2015, 12:32 AM
  5. Replies: 1
    Last Post: 09-18-2015, 11:59 PM
LINK TO POST COPIED TO CLIPBOARD