1. recDNA's Avatar
    I tried to activate remote device manager in my vzw note 3 under google settings. I throw the toggle and it opens a screen with info and you have to click activate on bottom right. I click activate and it goes back to settings screen and it is untoggled. Any way to turn it on? Could my work email security settings be denying access to it?

    I can turn on remotely find. I cannot turn on remotely erase or lock.

    Any ideas? Thanks!
    09-19-2015 05:30 PM
  2. recDNA's Avatar
    I finally found answer on XDA. I had to turn it on remotely from a computer logged in to google device manager.
    09-26-2015 08:49 AM

Similar Threads

  1. Ok Google only listening to first word said
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-15-2015, 12:45 PM
  2. Replies: 0
    Last Post: 09-19-2015, 05:17 PM
  3. Replies: 1
    Last Post: 09-19-2015, 04:08 PM
  4. How can I install smart manager on my Samsung Galaxy S6 Verizon?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 09-19-2015, 01:28 PM
  5. How do you turn off ok Google on a lg stylo phone.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2015, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD