1. AC Question's Avatar
    I'll start from the beginining.. Okay so since i bought my tab (3 months ago) i had a battery problem, but it wasnt a bad battery problem. Once it got to 95% battery it stopped charging. Anyway, about a week after that i was unhappy with the performace of touchwiz on my tab so i decided to root it and install the cyanogenmod 12 nightlies. I was happy with cm for a while but eventually i got bored of all the bugs and instabilities so i decided to switch to a touchwiz rom.. This touchwiz rom was a vast improvement from the stock touchwiz so i decided to keep it. However i still wanted to improve the performace so i researched online for apk's/zip's that could improve my tabs performace. I came across crossbreeder and people said it was really good so i decided to install crossbreeder through TWRP. Once installed i rebooted my device and i instantly found many more battery problems. For example my battery would go from 50% to 20% in 5 mins/my battery would run out and i would reboot it and it would have had 40% etc. I downloaded some battery calibrating apps and calibrated my tab. After all that, that battery wasnt so bad. It was still dodgy but no where near as bad as it was straight after installing crossbreeder. Anyway, this was about 1 month ago. Since then, no new problems had occured with the battery until last night. Last night, my battery ent don to 1% then turned off like it should. I put my tab on charge and rebooted however when it rebooted nothing would work. My touchscreen didnt work, my home button didnt work, none of the keys next to the home button didnt work. So i thought that this was no problem and i could just boot into TWRP, factory reset and install the backup that i made. When i tried this, i booted into TWRP successfully however i couldnt press any of the TWRP buttons, again, i thought that this could be solved by flashing the stock firmware through odin. I put my tab into download mode and connected it to my pc, then flashed the stock rom. Once finished it showed a 'pass' and i thought everything was sorted.. When my tab booted up, it again, didnt let me press anything and none of the buttons would work. This is when i panicked. I then went into the stock recovery to factory reset my tab to see if that would work however, when i went into stock recovery, i couldnt go up or down using the volume keys.. So my volume keys didnt work either. I next put my tab in download mode and connected it to my pc. I opened odin and checked the 'Nand erase all' box thinking this would fully reset my whole tab. I then researched the 'nand erase all' function to find that everyone said that it breakes your device and puts it in bootloop etc. After reading this i instantly disconnected the usb from my computer to my tab. I tried rebooting my tab to see if it still booted and it didnt.. (i waited 20 mins). I then ran odin with 'clear efs' box ticked on. Again it didnt boot. I went into stock recovery again to see if the volume keys would work.. they didnt.. Infact when i opened stock recovery it had 3 errors showing (which it didnt last time i opened stock recovery). They all started with 'failed to mount /data'. Now i am here.. Sorry it was such a long read, i thought it would be better if i explained in detail. Thanks to anyone that replies/helps me.
    09-20-2015 06:30 AM

Similar Threads

  1. Replies: 0
    Last Post: 09-20-2015, 06:23 AM
  2. Why i can't search my contacts fast?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2015, 06:08 AM
  3. Replies: 0
    Last Post: 09-20-2015, 06:06 AM
  4. Why i can't search my contacts fast?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2015, 06:06 AM
  5. Replies: 0
    Last Post: 09-20-2015, 06:05 AM
LINK TO POST COPIED TO CLIPBOARD