1. AC Question's Avatar
    I am having a problem with my phone using wifi networking while the low power / BLE bluetooth is running.

    I have an HTC Evo 4G LTE currently running DirtyUnicorns Official-9.6 which is Android 5.1.1. I also have a Fitbit Charge HR. My wifi router is a NETGEAR wnr2000v4.

    1) I have my device connected to my home network over wifi and everything works fine.
    2) If I turn on wifi and connect a bluetooth speaker or headphones to my phone everything is still fine.
    3) If I launch the fitbit app (which uses BLE / low power bluetooth) and start that app synching, it fails and also the wifi connection no longer works. While the device stays on the wifi, the network and/or internet connection no longer works.
    4) If I stop bluetooth or kill the fitbit app, the wifi connection works again.
    5) If I disconnect from the wifi (use cellular) the fitbit app will sync and everything is fine.

    Can someone help me fix this?

    More info:
    I was previously running CyanogenMod 10.1 with my fitbit and had no problem.

    When I upgraded to CyanogenMod 12 (Nightly) the problem started. However, from what I recall, the wifi would still work if I was on my work network, but not at home. With my current DirtyUnicorns ROM, BLE doesn't work with home/work/any wifi connection.

    I have read a few other forums around with people experiencing the same problem, but I am hoping someone has a fix.

    Thank you!
    09-20-2015 08:16 PM
  2. oresteez's Avatar
    I'm sorry for the Necro, but did you ever get this working? Has anyone else seen this?
    I am having the same exact problem and I cannot find a fix for it either!

    I'm running the stock software. I tried a hard reset but that did not help. I have not rooted or tried any roms yet, I just haven't been in the mood to do all that yet on this phone.
    01-11-2016 04:44 PM
  3. jusprice's Avatar
    I'm sorry, I never found a solution.
    01-11-2016 07:46 PM

Similar Threads

  1. volume changes to vibrate and i can't turn it back on
    By weasel123 in forum Moto X Pure Edition
    Replies: 5
    Last Post: 10-13-2015, 05:57 PM
  2. How do I set up text to speech on Android?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-20-2015, 10:30 PM
  3. How do I find out the carrier for my S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-20-2015, 10:03 PM
  4. stop text messages going to my email note 5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-20-2015, 10:02 PM
  5. Replies: 1
    Last Post: 09-20-2015, 08:20 PM
LINK TO POST COPIED TO CLIPBOARD