1. AC Question's Avatar
    Just got a SG6 and my text messages are being automatically synced to my work email which is an Outlook Exchange account. How do I stop that? When I pull up my work email and select "More" the only option that appears is "edit" which allows me to delete a message - nothing to do with account settings. When I go into "Accounts" and select my work email Exchange account the only options avaiable are Sync Calendar/contacts/email/tasks - nothing about messages. If I go into "Accounts" and click "More" the only option I get is "turn off Auto-Sync". I like that messages i delete from my phone get deleted from my PC so I hate to stop that feature. I just want to stop syncing text messages.
    09-28-2015 11:29 AM
  2. bobmorris22's Avatar
    got it! Here are the instructions:

    Here's how to turn off the text message sync setting with email:
    Select Settings.
    Select Applications,
    Select Email under Application Settings.
    Select your Exchange account [removed] under Accounts in Email Settings.
    Under Exchange ActiveSync Settings, find the Sync Message setting, and Turn it Off.
    09-28-2015 11:51 AM

Similar Threads

  1. Replies: 5
    Last Post: 10-04-2015, 05:36 PM
  2. Replies: 1
    Last Post: 10-01-2015, 12:41 AM
  3. Replies: 1
    Last Post: 09-29-2015, 07:01 PM
  4. Where are music files from Google Play stored?
    By speedfreek64 in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 09-28-2015, 07:55 PM
  5. Replies: 0
    Last Post: 09-28-2015, 11:08 AM
LINK TO POST COPIED TO CLIPBOARD