1. AC Question's Avatar
    I have an issue with my current Galaxy Note 4 and I had the exact same problem with my previous Galaxy S4. My Wifi works OK most of the time at home and at remote sites. However, when I walk into work, the phone will connect to Wifi, grab an IP address and look like everything is fine. However, as soon as I try to access the internet, I will not be able to. It seems as though there is a DNS problem somewhere. I can access the router web admin page, so TCP is working OK. Rebooting the phone fixes the issue, but I don't want to have to reboot the phone every day I come into work. Other people's phones work fine. I have a Galaxy Tab 4 that works fine too. I have encountered the same problem at some other sites, but most work OK.

    What could be the problem here? Incompatible router? DHCP configuration? Why would I be the only one experiencing the issue?
    09-28-2015 12:26 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-29-2015, 07:01 PM
  2. WiFI on S6 Edge+ (auto connect)
    By Perk44 in forum Samsung Galaxy S6 edge+
    Replies: 0
    Last Post: 09-28-2015, 12:18 PM
  3. Replies: 1
    Last Post: 09-28-2015, 12:17 PM
  4. Unable to launch Lost Android application
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-28-2015, 12:09 PM
  5. How can solve the problem of salestrackersyatem stopeed.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-28-2015, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD