1. AC Question's Avatar
    S6 Active / AT&T - I've had the device for about a month. Unable to specifically put my finger on 'when', but recently (within the last 10 days, maybe), my Recent Apps button stopped working. I don't THINK it was immediately after a recent update, but I could be wrong. It seemed intermittent for a day or two; sometimes worked and sometimes didn't - I suspected that the device was just lagging and didn't think much of it. Within a few days (and after at least one restart), it doesn't work at all.

    No issues with the device. No drops (at all), haven't pushed any buttons too hard, etc. - no real reason to suspect a hardware problem. Restarted in Safe Mode - still doesn't work. Did a factory data reset and still doesn't work. Loaded All In One Gestures, attempting to have that app redirect button functionality - and had no luck. It's like the OS isn't detecting the button press at all.

    Anyone else run into this? Running Android v5.0.2... (as AT&T hasn't pushed v5.1.1 out to the S6 Active yet...)
    09-28-2015 06:21 PM

Similar Threads

  1. Anyone got android pay working on CyanogenMod 12.1?
    By kmaster12345 in forum General Help and How To
    Replies: 1
    Last Post: 09-28-2015, 10:41 PM
  2. My phone won't turn on today, is it dead?
    By AC Question in forum LG G2
    Replies: 1
    Last Post: 09-28-2015, 07:21 PM
  3. Specific android app is not working in Samsung Galaxy S5
    By shiva8964 in forum Ask a Question
    Replies: 0
    Last Post: 09-28-2015, 05:37 PM
  4. How do I re-enable the launcher app?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 09-28-2015, 05:24 PM
  5. Replies: 1
    Last Post: 09-28-2015, 05:18 PM
LINK TO POST COPIED TO CLIPBOARD