1. AC Question's Avatar
    I updated the Samsung Note 4 last night to the latest update not sure which one it is. After the update my Contact List is being Updated for over 12 hours now!! No sign of it updating. I have tried the following:
    - Deleting google account and adding it in
    - Force stopping, disabling, clearing cache and data for Contacts and Contact Strorage
    - Wiping out partial cache
    - Rebooting numerous times
    - Battery Pull
    - etc. etc. to no avail

    PLEASE HELP!!! as my work depends on my contacts!!
    09-30-2015 12:14 AM
  2. billystampe's Avatar
    same thing happening to me. Hopefully someone can answer soon. I NEED MY CONTACTS
    10-06-2015 06:15 PM
  3. jiyana's Avatar
    hi
    i face a problem

    contact list is being updated
    10-08-2015 04:19 AM
  4. Dru419's Avatar
    Same thing here after updating to 5.1.1 last night. Here's the fix:

    1. Go to settings
    2. Applications
    3. Application manager
    4. Look for contacts and contacts storage
    5. Clear data and cache for both contact and contacts storage
    6. Go back to your contacts icon. They should all be there now

    Let me know if this resolves it. It worked for me.

    Good luck!

    Posted via the Android Central App
    10-10-2015 08:09 AM
  5. ericf4's Avatar
    Had same on Moto X style Pure. This fix worked!!!

    Sent from my XT1575 using Tapatalk
    10-10-2015 08:18 AM
  6. Papa Paps's Avatar
    it has worked perfectly well
    10-26-2015 03:22 AM
  7. Royalspiffy's Avatar
    Thanks Dru419 for specific solution.

    Your fix worked fine. "Contact List is being updated" finally comes to an end. Only the contacts associated with the 'profile email id' displayed smoothly, thereby ending the several days' headache. Contacts from various email ids did not sync.
    11-08-2015 03:58 AM
  8. ADELERE ADEROJU's Avatar
    It work as expected. kudos
    12-07-2015 04:10 AM
  9. Anthony Badaloo's Avatar
    Cannot find Contacts App under Applications manager.
    01-03-2016 03:34 AM
  10. Abid Rahman's Avatar
    Here is what worked for me for the same issue on my LG G4 after Marshmallow update after hours of trial and error:
    1. Make sure you are on WiFi
    2. Put the phone on Airplane mode
    3. Disable/Unsync Google contacts under "Settings->Accounts->Google-> Contacts Sync"
    4. inside the Account and Sync settings, remove all accounts, like Google, Facebook, LG, Gmail, Skype
    5. Clear Cache and Data of Contacts under "Settings->General->Apps->Contacts->storage"
    6. Clear Cache and Data of Gmail under "Settings->General->Apps->Gmail->storage"
    7. Clear Cache and Data of Google under "Settings->General->Apps->Google->storage"
    8. In the same way go through each app in the list and clear cache and also data if the data for the that app is something you can get rid of
    9. Turn off Airplane mode
    10. Add back Google account under Settings->General->Account and Sync
    11. Enable /Sync Google Contacts under "Settings->Accounts->Google-> Contacts Sync"
    12. Now your Contact Apps will have all the local and Google/Gmail contacts
    01-06-2016 10:37 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-09-2015, 02:44 PM
  2. Lollipop update taking VERY long....
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-30-2015, 12:02 AM
  3. Replies: 0
    Last Post: 09-29-2015, 11:54 PM
  4. Replies: 0
    Last Post: 09-29-2015, 11:52 PM
  5. Replies: 0
    Last Post: 09-29-2015, 11:20 PM
LINK TO POST COPIED TO CLIPBOARD