1. AC Question's Avatar
    My phone used to have no problem with getting on the internet, either with WIFI or the 4G access. Since my phone upgraded to the Lollipop version, it's been hit or miss, starting out with miss for a few weeks, then did several weeks without any problems, and now this week it's a total miss again. I have not even come close to my data limit, ever, having 3g limit per month, and never even using as much a gig. The indicators on the phone show a strong WIFI connection, and at least 3 bars of 4G. I've tried restarting the phone, turning off and restarting the WIFI connection, and neither made any difference.
    10-01-2015 12:07 PM
  2. Javier P's Avatar
    Which phone do you have? You could try wiping the cache partition.
    10-01-2015 12:20 PM
  3. mimiAnne's Avatar
    My phone is a MotoX. All the other devices at home are having no trouble with the WIFI. I don't know how to "wipe the cache partition" - not sure what that means.
    10-01-2015 01:58 PM
  4. Javier P's Avatar
    Hello mimiAnne, welcome to the forums!

    There are several reports from Moto X owners having similar problems after the update. Check this thread and see if any of the fixes included work for you.

    Moto X (2013) - Major problems after Lollipop update, can I please get some help?

    Tell us how it goes.
    10-01-2015 04:22 PM
  5. mimiAnne's Avatar
    I've copied and pasted the instructions here for wiping the cache partition and putting my comments on my efforts below it:

    "Here are correct instructions for booting to recovery when on Lollipop. I dug out the change in step 5 from another thread, I believe was the PE Lollipop update one...not sure who to give the credit to, but either way here it is.

    1. With the phone powered off,*press*the*VOL*DOWN KEY*for 2-3 seconds then*POWER*key then release.

    2. The device will display*different BOOT*OPTIONS

    3. Use the*VOL DOWN*Key to SCROLL to*Recovery*and*VOL UPKey to select

    Tip: If the device reboots, you may have*waited to long to make a selection, you*will need to begin the process again.*

    4. The device will display*the*Motorola logo and then*the*Android in distress*( logo with Exclamation mark)

    5. Press and hold thePOWERkey for 2-3 seconds.*While still holding*thePOWERkey*tap and release theVOL UPkey

    Tip: You can*try this step, holding the phone in landscape. If you are*stuck on step 6, try a*force reboot by pressing the Power key and Vol Down key, and start the process again.

    6. The device will display additional menu options (Text will appear inBLUE)*

    7. Use the*VOL DOWN*Key to scroll to wipe cache partition*and thePOWER*Key to select*this*option

    8.*The device will then perform*the partition wipe"

    I powered off my MotoX, then when it was completely shut down, I held down the "Volume down" button for 2-3 seconds, while keeping it down I then pressed the power button and released both (also tried it by releasing the "volume down" button before pressing the power button), and I never got any "boot option" displayed, either time. When I did it with the power cord plugged in, it displayed a battery and how much charge it had. When I did it without the plug, it was just a black screen. What am I doing wrong?
    10-02-2015 01:30 PM
  6. Javier P's Avatar
    You could try holding the Volume down and Power at the same time for about 5 seconds and then release both.
    10-02-2015 01:56 PM
  7. Bruce39's Avatar
    Another option is to Google - "How to clear cache partition on Moto X".
    May have to change wording some but you can probably find a Youtube video showing how to do it. So far it is never failed me, no matter what the problem
    10-02-2015 03:03 PM
  8. mimiAnne's Avatar
    Thank you, Javier P! That did the trick for getting the cache partition wiped. I'll know by tomorrow if I have WiFi and cell connections, and will report.
    Javier P likes this.
    10-02-2015 03:03 PM
  9. Javier P's Avatar
    Glad it helped! Tell us how it goes.
    10-04-2015 11:06 AM
  10. mimiAnne's Avatar
    I still didn't have internet/cell yesterday morning, but finally had it this morning. Woohoo!!! Thank you!!!

    (However, if I lose it again, you will be hearing from me.)
    Javier P likes this.
    10-04-2015 01:34 PM

Similar Threads

  1. Why all the hate on the Moto X Pure Edition?
    By Ryaan Johnson in forum Moto X Pure Edition
    Replies: 45
    Last Post: 05-21-2016, 10:44 AM
  2. Losing WiFi connection
    By ttfn92 in forum Moto X (2013)
    Replies: 3
    Last Post: 10-02-2015, 04:14 PM
  3. How would you improve the Moto X Pure Edition/Moto X Style?
    By rushmore in forum Moto X Pure Edition
    Replies: 13
    Last Post: 10-01-2015, 08:49 PM
  4. Why Do I Have To Contunially Reset Date/Time Manually?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2015, 05:10 PM
  5. Verizon to metro?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2015, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD