1. AC Question's Avatar
    I have a galaxy s6. New.

    I am already connected to my personal gmail account but cannot connect my university email account which works through gmail.

    My iPhone never had this problem. I go to sign in, all info correct and I get this message:

    "idp.okstate.edu

    security certificate is not trusted by your device's operating system"

    How can I fix this issue? I've tried browsing forum's and asking other galaxy users in my cohort but they have no clue. All replies seem to be "maybe you have the wrong password"

    No. I do not.

    How do I get university email to be trusted by my phone??
    10-01-2015 01:10 PM
  2. Kris0990's Avatar
    Hi, idk if this is too late but i recently came across the same problem. I was able to fix it on my note 5 by using my internet browser on my computer and logging in the traditional way, then going into my gmail preferences and under the fowarding category enabling both imap and pop. After that i could add my ostate.okstate.edu email account to my phone as a gmail account just fine. I hope this helps! =)

    You can do this from your phone as well as long as you view your gmail in "desktop version". Otherwise preferences wont be an available option.
    B. Diddy likes this.
    04-26-2016 12:07 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-08-2015, 09:10 AM
  2. Replies: 3
    Last Post: 10-06-2015, 01:46 AM
  3. Replies: 2
    Last Post: 10-01-2015, 06:30 PM
  4. How can I screen cast with my Micromax Unite 2 on led tv?
    By deeptanshuraj in forum General Help and How To
    Replies: 0
    Last Post: 10-01-2015, 12:43 PM
LINK TO POST COPIED TO CLIPBOARD