1. AC Question's Avatar
    On my Verizon note 3, when i was on WiFi, my 4G icon was gray, and only lit up when i used 4G, but on my note 5, both are always lit up. Should it be this way?

    I have noticed that cell standby is using battery for the exact amount of time my phone is using battery, (if my phone is on 10h 5m 4s, then cell standby is on 10h 5m 4s), is this normal? Is there a connection between the two issues?

    I have noticed that some days the battery is not as good as it is other days, and i wonder if this is the issue.

    Thanks for any help!
    10-01-2015 03:43 PM
  2. UJ95x's Avatar
    Welcome to AC
    Are you still on Verizon? When I was on T-Mobile it would still show the LTE icon if I had WiFi calling set to cell preferred
    10-01-2015 03:52 PM
  3. TommyJNolan's Avatar
    Yes, I'm still on Verizon.
    10-02-2015 04:13 PM
  4. UJ95x's Avatar
    Yes, I'm still on Verizon.
    Sorry for the late reply. This happens on any WiFi network you're connected to?
    10-05-2015 10:03 PM
  5. Rukbat's Avatar
    Normally, you'll see 4G and wifi on at the same time, but LTE if you're not on wifi. Remember, cell standby includes voice and text standby. You can manually turn mobile data off after the next charge (or during it) and see if cell standby and phone on time are still the same.
    10-06-2015 01:31 AM

Similar Threads

  1. Strange issue with WiFi on Galaxy S4 -- Please help
    By ELandau in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 10-28-2015, 02:18 AM
  2. Replies: 1
    Last Post: 10-06-2015, 01:34 AM
  3. S Note Landscape Page Backgrounds
    By haleyonthames in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 10-01-2015, 03:27 PM
  4. Settings pop ups
    By David Dise in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2015, 02:57 PM
  5. Replies: 0
    Last Post: 10-01-2015, 02:34 PM
LINK TO POST COPIED TO CLIPBOARD