1. AC Question's Avatar
    Android version 4.4.2

    I have installed my google and gmail accounts, I also had to install an IMAP account just to get gmail working.

    Gmail is working properly and My Contacts are synced with the email app, BUT in my phone, none of my gmail contacts appear. I went to "Contacts to display" in the phone app, but my gmail/google account doesnt appear as an option to select.

    Within the gmail app, the contacts appear but not in the phone app.

    Any ideas? I'm clueless
    10-06-2015 05:06 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which device do you have? Go to Settings>Accounts-Google​. Do you see your Gmail account there? Tap it, and make sure Contacts is turned on.
    10-06-2015 08:09 PM
  3. VidJunky's Avatar
    Go to your people app, upper left hand corner should say Phonebook, under that it should say multiple sources, or an email address, or something. Whatever it days tap that and in the pull down list make sure all the sources you want displayed are checked and of course all the ones you want excluded unchecked.

    Posted via the Android Central App
    10-06-2015 08:33 PM

Similar Threads

  1. Hi Sir I am unable to find the imei no on the phone
    By Angom Singh in forum Ask a Question
    Replies: 4
    Last Post: 04-26-2016, 03:27 PM
  2. Replies: 4
    Last Post: 10-06-2015, 09:34 PM
  3. Replies: 0
    Last Post: 10-06-2015, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD