1. AC Question's Avatar
    Hello. Last night I put my phone (Samsung Galaxy S5 running Lollipop) on "Ultimate Power Saving Mode" as I was away from my charger and I wanted to make sure it didn't somehow die before my alarm went off. When I exited that mode this morning, all my apps were gone, both on the "desktop" and in the app drawer. I have restarted the phone as well as turned it off and left it off for 20 minutes, to no avail.

    Going to Application Manager shows that they somehow still exist on the phone, but they're all under "Turned Off" with no option whatsoever to turn them back on. I am left with Chrome and Nova Launcher that still work - but the Google Play app is no longer available to me. Attempting to uninstall any apps under the Application Manager does nothing - I tap "Uninstall" and it darkens like it's been selected, but does nothing.

    Attempting to open links from Chrome that would normally open/ask to open in the app (YouTube, Tumblr, Twitter) have only brought me to the mobile page of these sites.

    Help!
    10-07-2015 07:58 AM
  2. Almeuit's Avatar
    Is it stuck in UPSM when you boot it up?
    10-07-2015 06:49 PM
  3. Betty Nichols's Avatar
    Hello. Last night I put my phone (Samsung Galaxy S5 running Lollipop) on "Ultimate Power Saving Mode" as I was away from my charger and I wanted to make sure it didn't somehow die before my alarm went off. When I exited that mode this morning, all my apps were gone, both on the "desktop" and in the app drawer. I have restarted the phone as well as turned it off and left it off for 20 minutes, to no avail.

    Going to Application Manager shows that they somehow still exist on the phone, but they're all under "Turned Off" with no option whatsoever to turn them back on. I am left with Chrome and Nova Launcher that still work - but the Google Play app is no longer available to me. Attempting to uninstall any apps under the Application Manager does nothing - I tap "Uninstall" and it darkens like it's been selected, but does nothing.

    Attempting to open links from Chrome that would normally open/ask to open in the app (YouTube, Tumblr, Twitter) have only brought me to the mobile page of these sites.

    Help!
    06-25-2016 08:17 PM

Similar Threads

  1. Google app update.
    By apachian_ayush in forum Moto X Play
    Replies: 3
    Last Post: 10-08-2015, 06:49 AM
  2. How to get google to restore my WiFi passwords?
    By jackhannaford in forum General Help and How To
    Replies: 4
    Last Post: 10-07-2015, 12:24 PM
  3. My SIM card replacement doesn't work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2015, 07:35 AM
  4. Replies: 0
    Last Post: 10-07-2015, 07:35 AM
  5. Replies: 0
    Last Post: 10-07-2015, 07:17 AM
LINK TO POST COPIED TO CLIPBOARD