1. Arle's Avatar
    Earlier today I plugged in my charger to charge my phone, and the screen flickered between the battery conservation mode and it's regular mode. My phone then rapidly discharged from 13% to 0% despite being plugged in. When my phone hit 0% the screen distorted, as in the colors were off, and there were black bars running across the screen.

    The off charging screen flashed 0% and didn't charge immediately when my phone finally shut off completely. Now my wifi keeps turning on and off, bluetooth and anything else I have enabled switches on and off rapidly when I pull down the notification tray, and my phone is operating slower than it did before.

    My carrier is Sprint and a few days ago I got the Stagefright update they pushed out. Could a virus be causing it? Is it a known problem with the recent update?
    10-07-2015 09:06 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you already charge up to 100%?

    Try booting into Safe Mode: https://support.t-mobile.com/docs/DOC-11934
    10-07-2015 11:03 PM

Similar Threads

  1. [Q] For Those Who Have the S Tab 8.4 and the S2 Tab 8.0
    By toenail_flicker in forum Samsung Galaxy Tab S2
    Replies: 3
    Last Post: 10-17-2015, 07:58 PM
  2. Do you folks miss the hard, capacitive, menu button?
    By ackmondual in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 10-09-2015, 01:01 PM
  3. Replies: 1
    Last Post: 10-07-2015, 11:42 PM
  4. How do I update my LG Ally from android 2.2.2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2015, 11:19 PM
  5. Replies: 1
    Last Post: 10-07-2015, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD