1. AC Question's Avatar
    Hello everyone. I have very bad problem. Before some days i rooted (With Kingroot) my phone. ( I have a Samsung Galaxy S 3 NEO.)...At first everything seemed to be fine, but then the problems started...at first it could not loud some apps from play store...when i was trying to download them, it said - app cant be downloaded. And then suddently, my google play storeband youtube app got broken. When i was trying to open them, it said that theres no connection( but i had a strong wifi connection and other apps that used internet, worked fine)...And then i multiply times unroited my phone and later rooted it agin...like 3,4 or 5 times...and yeah i also uninstalled all apdates and cleared all data from youtube and google play store...well youtube then started working, was able to watch videos, but i couldnt log in to my account...amd google play still didnt worked at all...And then i was looking for some more solutions and i founded that i should delete my hosts file which was in system/etc map...well i deleted it with root explorer...but it only made everything even much worse...at first when i was trying to open google play store, it said google play has stopped working( it repeated saying that like after each 5 seconds...so i had to deactivate my playstore...)...same thing with my gallery...when i was trying to open it , it saud - Gallery has stopped working...and also after deleting that hosts file...well...my phone cant download any apps at all...even when i am trying to install pre- downoaded apps it does not do it...when i am trying to download a new app vrom internet it says sd card not found...and yeah i dont have any files in both phone and sd card now...when i am opening them it shows 0MB and there is not even 1 file or folder...also i cant take any screen shots and cant use camera because when i am opening camera, it says memory full( but hiw it can be full if theres no files in sd card or phone???)...and yeah after that all happened i also deted my root explorer app because i thought it would help...now i have no ideas left what do...please help me silve this problem and please tell me what should i do now...thanks...
    10-10-2015 04:01 AM

Similar Threads

  1. Internal Storage problem
    By tudy88 in forum Alcatel Idol 3 Series
    Replies: 0
    Last Post: 10-10-2015, 03:57 AM
  2. Replies: 0
    Last Post: 10-10-2015, 03:57 AM
  3. I've a Sony Xperia M2 phone.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-10-2015, 03:12 AM
  4. How do you change prescriptive text?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-10-2015, 02:12 AM
  5. Replies: 0
    Last Post: 10-10-2015, 01:26 AM
LINK TO POST COPIED TO CLIPBOARD