1. AC Question's Avatar
    The sound notification for the arrival of a text message has been turned off and I can't turn up the sound. I have mobile data turned off (on purpose) and now there is an "i" on the icon circle at the top left of the phone.
    10-12-2015 10:00 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Sound & Notifications, and look for the notification option there--make sure it's on, and that it's set to an actual tone (and not "None" or "Silent"). If that doesn't help, then open your Messaging app, tap Menu>Settings, and look for notification options there.

    I'm not sure what you mean by an "i" on the icon circle at the top left. Can you show us a screenshot? http://forums.androidcentral.com/amb...d-central.html
    10-12-2015 11:36 AM

Similar Threads

  1. How can I get my Samsung S4 to go back from 5.0.1 to 4.?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 10-12-2015, 11:43 AM
  2. Replies: 1
    Last Post: 10-12-2015, 11:40 AM
  3. Back space emoji removes entire text message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2015, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD