1. AC Question's Avatar
    When I move from office to home, or vice versa, the wifi setting on the phone will change to "off", even though there are known networks both places. The list of networks will display the known ones, usually indicating "turned off" - which they are not. When I activate wifi on the phone, the most commonly used known network will activate, and usually stay that way.
    10-13-2015 04:17 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Wi-fi, tap Menu>Advanced, and look for any kind of "Smart Network Switch" or other kind of wi-fi "optimization" settings, and turn them off. Any change?
    10-13-2015 04:27 PM

Similar Threads

  1. How to delete a long text conversation
    By vacivitous in forum Samsung Galaxy S4 Mini
    Replies: 3
    Last Post: 10-13-2015, 07:39 PM
  2. Looking to upgrade from a Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-13-2015, 04:46 PM
  3. Replies: 1
    Last Post: 10-13-2015, 04:29 PM
  4. why is my Battery taking to long to charge and draining too fast
    By Eileen needs help in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2015, 04:28 PM
  5. Replies: 1
    Last Post: 10-13-2015, 04:13 PM
LINK TO POST COPIED TO CLIPBOARD