1. AC Question's Avatar
    When I click on wifi, and go to the source, it says authenticating and preparing IP address, then shuts off and says avoided poor internet connection.
    10-14-2015 12:50 PM
  2. Javier P's Avatar
    Which phone and Android version do you have? You could check in settings - WiFi - advanced and make sure that "avoid poor connections" is switched off.
    10-14-2015 12:58 PM

Similar Threads

  1. How to enable Google Now Search?
    By TheLastPanda in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 10-15-2015, 05:47 PM
  2. Suddenly i cannot log in to my google play games.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-14-2015, 12:45 PM
  3. Replies: 1
    Last Post: 10-14-2015, 12:44 PM
  4. App that changes lock screen wallpaper?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-14-2015, 12:22 PM
  5. Replies: 0
    Last Post: 10-14-2015, 12:14 PM
LINK TO POST COPIED TO CLIPBOARD