1. AC Question's Avatar
    I have a Nexus 5 and I recently updated to Marshmallow,and everything is great but no matter what mode/profile I change to, be it Do not disturb complete silence or vibrate or anything, it makes a sound when I take a screenshot, and the camera shutter sound won't go, in the main camera all,Snapchat and everywhere. I've made sure my media and ringer volumes are zero, too. Please help!
    10-14-2015 10:17 PM
  2. rsbrux's Avatar
    I don't have such sounds, so it is definitely possible to disable them. I am not sure which settings are responsible, but here are some you didn't mention:
    1. Under Sounds and Notifications, I have reduced "System" volume to zero.
    2. Further under "Other sounds", I have disabled all sounds.
    05-22-2016 04:07 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-14-2015, 11:10 PM
  2. Restore txt and sms messages using SMS Backup & Restore app
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-14-2015, 09:04 PM
  3. Replies: 0
    Last Post: 10-14-2015, 08:41 PM
  4. Replies: 0
    Last Post: 10-14-2015, 07:19 PM
  5. Replies: 0
    Last Post: 10-14-2015, 07:06 PM
LINK TO POST COPIED TO CLIPBOARD