1. EJH AJG's Avatar
    Hi! I have an LG G4 with Verizon. I use an auxiliary cable to connect my phone to my car's head unit/speakers, pretty standard.

    However, and I haven't noticed a pattern here, sometimes the audio will stop working. My music app thinks the phone is still playing music (it still offers me to pause the song, and the song timer continues to scroll), but no sound comes out. Sometimes unplugging the cord, plugging it back in, and pressing play helps, other times I have to completely stop the app before the audio will work again.

    It seems to me like it would be an OS issue, because I have used not only the stock music app, but many of the top rated market apps as well, all with the same issue.
    10-17-2015 10:10 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried different aux cables? Any problems with headphones? Check the headset jack for any debris in there.
    10-18-2015 01:59 AM

Similar Threads

  1. Replies: 3
    Last Post: 05-16-2016, 05:11 PM
  2. Constant Wifi connect/disconnect, NOT Smart Network Switch
    By luckystrikes23 in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 10-19-2015, 05:58 PM
  3. Mobilego not reading a SD card on my Google Nexus 5
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-18-2015, 10:39 PM
  4. Why are certain apps not working on wifi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-18-2015, 02:23 AM
  5. Replies: 1
    Last Post: 10-18-2015, 02:05 AM
LINK TO POST COPIED TO CLIPBOARD