1. AC Question's Avatar
    I find that I am having to restart my Samsung Galaxy S6 probably about every other day, due to not finding any signal. I have phoned " Virgin " ( who my contract is with ) on 2 or 3 separate occasions about this problem.
    I seem to remember the problem starting, when 4G started out. When I made the 1st call, they told me my phone wasn't showing any problems, so they just sent me a new sim, which didn't really make any difference. The second call, however, was more promising. They told me to set my phone to only search for " WCDMA / GSM " which I did. This helped massively, to start with. But I am finding that I am again having to restart my phone regularly again. This is with the phone being set to search for " WCDMA / GSM " only. Is this a problem that others are having? and if so, what was the fix?
    11-02-2015 02:55 PM
  2. the tall guy's Avatar
    Hi, it isn't an issue I've heard much of. Have you tried calling Virgin again or even returning the phone to where you bought it from encase it is defective?
    12-16-2015 08:52 AM

Similar Threads

  1. Note 4 Suddenly gets very hot, reboots a lot, and freezes, Why?
    By jabaray in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 11-09-2015, 09:28 AM
  2. Have I bricked my phone?
    By jordyd in forum Samsung Galaxy Note 4
    Replies: 8
    Last Post: 11-03-2015, 04:09 PM
  3. Replies: 3
    Last Post: 11-03-2015, 07:36 AM
  4. Replies: 1
    Last Post: 11-02-2015, 05:44 PM
  5. How copy shortcuts to new default launcher?
    By Friedman in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2015, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD