1. AC Question's Avatar
    I have a Nexus 5 and am using TruMove in Thailand on a LTE service. Before the update to Android 6.0 the speeds on my device were insane fast. I could get full movies in seconds on Youtube. After the update to Android 6.0 I am barely able to read news papers. WIFI works but I need to work remotely with my device often so I need fast data speeds.

    I have cleared the cache.
    Done a full factory reset
    Turned on and off the Airport mode

    I am tempted to simply revert back to the previous version of android but...well it is not a long term solution. Any help would be greatly appreciated.
    11-14-2015 10:16 PM
  2. belodion's Avatar
    Have you tried reseating the SIM? Also perhaps, a new SIM may fix it.
    11-15-2015 12:05 AM
  3. wlavell's Avatar
    A new sim card really? Why would that make a difference? I could try it though. I have taken out the sim card already and reinstalled it. But not sure what the issue is.
    11-15-2015 12:31 AM
  4. wlavell's Avatar
    so i noticed when using another sim card that thier card worked great and was much faster than mine. tiers was set for 3 g and the other 4g and mine is LTE. so....maybe just get another sim card?
    11-16-2015 08:13 AM

Similar Threads

  1. Android Beam not working on 6P
    By thegadgetguroo in forum Nexus 6P
    Replies: 10
    Last Post: 11-19-2015, 01:43 AM
  2. Latest Android version available for Samsung Galaxy E7?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-18-2015, 01:50 PM
  3. How do i set ice contacts on my android
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2015, 12:58 PM
  4. Replies: 1
    Last Post: 11-15-2015, 04:48 PM
  5. Why wont my headphones work with my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2015, 04:34 PM
LINK TO POST COPIED TO CLIPBOARD