1. ashlee mitchell's Avatar
    the app Selfie came stock on my Zte Fanfare from Cricket, along with the Camera app when I bought it and everything was peaches. then I updated my phone to the new Lollipop update and later that night downloaded Skype. still peaches, right? well I wake up and my camera (or Selfie) won't open - "Camera disabled due to security policies or another app is using it*." I've exhausted Google and every link on there searching for the answer as to why it was disabled and how to enable it and of course there were multiple answers.. rebooting the phone, factory resetting it, hard resetting it, taking the Sim card out and replacing it - nothing has helped. I called cricket customer service and they directed me to zte customer service which after 15 minutes on hold, disconnected me. I'm so confused. help!

    Posted via the Android Central App
    11-15-2015 12:11 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Safe Mode, which temporarily disables all 3rd party apps. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. I'd start with the Skype app, because it does have access to the Camera, and might be inappropriately hijacking it, even when not in use.
    11-15-2015 04:25 PM
  3. ashlee mitchell's Avatar
    I'll try that right now. But I already don't have any apps on my phone besides Android Central, Words with Friends, Criminal Investigation & a series of the CM Security apps... i deleted Skype, Facebook, even went through and disabled most apps - not download apps - that used the camera under their permissions. I downloaded Cameraless because my Disable button for Camera in system settings is grayed out, switched Cameraless to the admin account, and disabled and then enabled and rebooted and still zilch. Hopefully this method works.

    Posted via the Android Central App
    11-15-2015 09:47 PM
  4. ashlee mitchell's Avatar
    Very frustrated right now. Not sure what to do, it seems the only possibility i haven't tried is rooting my phone and reinstalling KitKat 4.4.4 because in safe mode, it still didn't work, Selfie nor the Camera so I know it was the update. I don't have a computer, I'm not sure how where to go from here? this seems to be a common issue with Lollipop but MST that I've read are just the front camera when mine is both.

    Posted via the Android Central App
    11-15-2015 10:29 PM
  5. B. Diddy's Avatar
    I'm always wary of CM apps, but if you installed them yourself, and the problem was still occurring in Safe Mode, then presumably they're not the cause.

    Try going to Settings>Security>Clear Credentials.
    11-15-2015 10:54 PM
  6. notverygoodwithphones's Avatar
    the app Selfie came stock on my Zte Fanfare from Cricket, along with the Camera app when I bought it and everything was peaches. then I updated my phone to the new Lollipop update and later that night downloaded Skype. still peaches, right? well I wake up and my camera (or Selfie) won't open - "Camera disabled due to security policies or another app is using it*." I've exhausted Google and every link on there searching for the answer as to why it was disabled and how to enable it and of course there were multiple answers.. rebooting the phone, factory resetting it, hard resetting it, taking the Sim card out and replacing it - nothing has helped. I called cricket customer service and they directed me to zte customer service which after 15 minutes on hold, disconnected me. I'm so confused. help!

    Posted via the Android Central App
    07-26-2016 09:27 AM

Similar Threads

  1. How do you root zte rapido lte phone
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 05-23-2016, 07:08 AM
  2. How do i root a zte maven
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-09-2016, 09:34 AM
  3. Replies: 1
    Last Post: 11-15-2015, 05:01 PM
  4. zte zmax bootloop
    By Tamier Thomas in forum Ask a Question
    Replies: 1
    Last Post: 11-14-2015, 09:26 AM
  5. How do I get the ZTE to use the sd card?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-14-2015, 06:40 AM
LINK TO POST COPIED TO CLIPBOARD