1. AC Question's Avatar
    I own a Nexus 7 2013 32GB running 6.0. I just bought a new 16. I assume the 2B16 has Kitkat (4.3) as that's what my 2B32 had when I bought it a couple of years back. Can I jump straight to 6.0 or do I have to go through all the versions?
    11-16-2015 06:58 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-17-2015, 05:02 PM
  2. Why can't I adjust the volume of my Facebook messages?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2015, 04:57 PM
  3. Replies: 1
    Last Post: 11-17-2015, 04:56 PM
  4. Can I use a Sprint Samsung S4 on the T-Mobile network?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-17-2015, 04:53 PM
LINK TO POST COPIED TO CLIPBOARD