1. AC Question's Avatar
    I have a Huawey Y300, which I have rooted (I used many apps so I am not sure how and what I did). All new apps were installing on SD and I could move and link them with Link2SD.
    All fine, but I noticed the local storage was no longer availble. When I try to change theme or background, it says it's full, but it's not.

    I want to give the phone to someone in the family without the card. I did a factory reset, so now it's back to the beginning, except for this issue.

    When I go to its File Manager, it looks empty. When I try to create a new file in Local, it says there is no space.

    But the situation looks different from Root Browser. There I can even find media files that don't show up in the usual file browser.
    I can see among many other folders "storage" / "sdcard1" "sdcard0"

    I deleted the davlik-cache folder and it created a new one with all files in it.

    Somehow, I think, the local storage is not considered the right folder or path, or that has different permisions. I don't know how to fix this.
    Thank you.
    11-17-2015 03:29 AM

Similar Threads

  1. Replies: 36
    Last Post: 04-15-2016, 02:28 PM
  2. Replies: 1
    Last Post: 11-17-2015, 04:40 PM
  3. HELP! ZTE X max + head phone jack not working
    By XxVenatorxX in forum Ask a Question
    Replies: 3
    Last Post: 11-17-2015, 10:45 AM
  4. Problems with an app not working on LG G4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2015, 08:00 AM
  5. Replies: 1
    Last Post: 11-17-2015, 01:48 AM
LINK TO POST COPIED TO CLIPBOARD