1. AC Question's Avatar
    The message keeps popping up (every few minutes) "unfortunately Google Search has stopped" on my husbands cell and he does not want to use any internet on this cell. This message stops him from being able to text and won't turn off while on calls.
    11-17-2015 03:16 PM
  2. belodion's Avatar
    Try Settings, Apps, All, Google, select Clear Cache, and Power Off and Restart the phone.
    If no go, try a Cache Partition wipe.
    11-17-2015 04:53 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-20-2015, 10:49 AM
  2. How do I EASILY mute my ringer on my 6P?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2015, 10:37 AM
  3. Replies: 1
    Last Post: 11-17-2015, 04:56 PM
  4. 5X battery life compared to iPhone 6
    By Ender182 in forum Nexus 5X
    Replies: 3
    Last Post: 11-17-2015, 03:33 PM
  5. How to disable developer option in LG L80 dual sim?
    By Tushar Gaikwad in forum LG Android Phones
    Replies: 1
    Last Post: 11-17-2015, 02:38 PM
LINK TO POST COPIED TO CLIPBOARD