1. Satish Chandra3's Avatar
    hey i use oneplus one device and i use my google id to sync and now when i try searching for something on chrome it does show my browsing history whenevr i try to type anything please help me out to delete the entire ****
    11-22-2015 03:28 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Accounts-Google>[your account], and uncheck Chrome. This should stop the sync between desktop and mobile. You probably have to clear the browsing history on both the phone and your desktop Chrome as well, to clean the slate.

    Or use a different browser that doesn't sync with Chrome on the desktop.
    11-22-2015 01:46 PM

Similar Threads

  1. Why is Facebook sync turned off on my Galaxy S6 Active?
    By AC Question in forum Facebook Home
    Replies: 2
    Last Post: 12-04-2015, 11:57 AM
  2. Why isn't my memory running on my device?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-22-2015, 01:52 PM
  3. Replies: 1
    Last Post: 11-22-2015, 01:50 PM
  4. Why won't my beats headphones change my volume on my Moto X?
    By AC Question in forum Moto X (2013)
    Replies: 1
    Last Post: 11-22-2015, 01:48 PM
  5. Guides for switching to Android
    By PalZer0 in forum Site Feedback & Help
    Replies: 4
    Last Post: 11-22-2015, 07:12 AM
LINK TO POST COPIED TO CLIPBOARD