1. AC Question's Avatar
    I have a Lenovo A806 with TWRP installed with a CM 12.1 Xperia Mix ROM running. Everything works well, until the phone becomes completely unresponsive. I can still see stuff moving around on the screen (download icon, time, battery, etc.). I have let it go for a good 20 minutes. I took out the battery, and on reboot, it began to bootloop at the CyanogenMod guy animation. The only way I have found to fix it is to go into recovery and clear the Dalvik Cache. Its not a terrible thing, just would be nice to not have to do it. Any idea on how to fix it?
    12-12-2015 09:14 PM
  2. srkmagnus's Avatar
    Does this happen all the time? If so, then it sounds like an app or service installed that is causing this problem. You can try a factory reset and reflash gapps. Don't re-install all your apps right away. Instead, install them slowly and see if the problem restarts. If it does, it may be related to the last installed app or service.

    Let us know if you have any other questions.
    12-12-2015 09:19 PM
  3. Radon66's Avatar
    It doesnt happen all the time, just on occasion. And I did factory reset, I didnt reflash gapps because I believe the ROM already contained it. Just the play store, everything else I downloaded. And its not an app problem, it happened on the second boot up after flashing the ROM. I think just a problem with the ROM. Any idea on what to do
    12-13-2015 05:57 PM
  4. Radon66's Avatar
    Does this happen all the time? If so, then it sounds like an app or service installed that is causing this problem. You can try a factory reset and reflash gapps. Don't re-install all your apps right away. Instead, install them slowly and see if the problem restarts. If it does, it may be related to the last installed app or service.

    Let us know if you have any other questions.
    It doesnt happen all the time, just on occasion. And I did factory reset, I didnt reflash gapps because I believe the ROM already contained it. Just the play store, everything else I downloaded. And its not an app problem, it happened on the second boot up after flashing the ROM. I think just a problem with the ROM. Any idea on what to do
    12-13-2015 05:59 PM
  5. AlphaTango414's Avatar
    Can you not try a different rom?
    12-13-2015 07:28 PM
  6. Radon66's Avatar
    I could. But the Lenovo A806 has so few good ROMS for it. And even fewer that update it to marshmallow. The ROM is perfect otherwise. Havent run into any other problems with it yet.
    12-14-2015 06:00 PM

Similar Threads

  1. URGENT: Need help syncing Gmail contacts to my phone
    By jontalk in forum AT&T Galaxy S III
    Replies: 9
    Last Post: 12-15-2015, 07:26 PM
  2. How much would it cost to get my Samsung S4 screen fixed?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-13-2015, 07:20 AM
  3. How do I download epub files from internet to playbooks?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-13-2015, 04:13 AM
  4. Replies: 1
    Last Post: 12-12-2015, 08:36 PM
  5. HTC Vivid unresponsive, but screen will turn on if plugged in
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2015, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD