1. AC Question's Avatar
    I have a Moto X Pure and when streaming video from any site after about 4 minutes the video is scrambled but audio continues to play like normal .. If I restart the video click the 4 minute mark the video plays fine but if its say 10 minutes long once I hit about 8 minutes I'd need to refresh yet again. This happens literally every time and the phone is pretty new with not much installed on it . I have no idea what's causing this but there seems to be something with this 4 minute limit as its consistent . the phones running marshmallow and everything else seems to function fine though I've only really used basic features and listen to podcasts so who knows if anything else is going to be an issue. Any help would be appreciated. I've tried restarting the phone and using different browsers
    01-01-2016 04:50 AM
  2. Jerwag's Avatar
    I'm having the exact same problem with my Nexus 5X running Marshmallow. As OP said: any help would be appreciated.
    01-10-2016 12:28 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-06-2016, 01:03 AM
  2. Email Help
    By GarysUrbane in forum LG Watch Urbane
    Replies: 2
    Last Post: 01-01-2016, 08:59 PM
  3. Why can't I send videos through text message?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-01-2016, 02:21 AM
  4. Can my netlock code be frozen?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 01-01-2016, 02:00 AM
LINK TO POST COPIED TO CLIPBOARD