1. AC Question's Avatar
    I have a moto G and a few days ago out of the blue, the audio stopped working. If I call someone, I can hear their voice fine, unless I put it on speaker phone. If I do that,I can't hear anting but silence. I have the same issue with YouTube. If I put ear buds in, or connect my phone to n auxiliary cord to play music from speakers, it works fine, but if I want to watch a video without ear buds or aan aux cord, no sound comes out of my phone. I went to sound settings and made sure my media and alarm settings were all the way up, which they were, and then called motoralla for support. I talked to a man who lead me through several steps, including clearing my cache data, saying it would likely fix the problem. He then told me to turn my phone off and on again, which I did. This did not fix the problem and I am wondering how I can get my audio back.
    01-01-2016 08:50 AM
  2. Shane English's Avatar
    Did you try a factory reset? Are you using custom rom or recovery?

    Posted via the Android Central App
    01-01-2016 10:13 AM

Similar Threads

  1. Why can't I change my Samsung Galaxy Note 4 lock screen mode?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 01-01-2016, 10:42 AM
  2. Will I ruin my phone if I clear my trusted credentials?
    By Wessyd2383 in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 10:40 AM
  3. My Galaxy i9082 turns off when i connect the Charger!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 10:40 AM
  4. How can I delete contacts in messaging?
    By EMC in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 10:36 AM
LINK TO POST COPIED TO CLIPBOARD