1. AC Question's Avatar
    I have a Samsung Galaxy 4 smartphone. Got a Samsung Gear S2 smart watch for Christmas. I cannot get notifications of my email on my watch. My email provider is Verizon. I get my emails from their server using native email application on my phone. All other notifications work fine. All the settings are correct.

    Called Samsung customer support. They said the watch was defective. Took it back to Best Buy and swapped it for a new one. Still not working. Went back to Best Buy and talked with a Samsung rep there. They had not clue what to do but did say it was a Verizon problem. Interestingly enough, they said they have never seen this problem before.

    Now, correct me if I'm wrong but I don't understand why this is a Verizon problem. My smart watch is not getting emails from Verizon's server. It is simply getting notifications from my phone about new emails.

    Any thoughts out there?
    01-01-2016 09:22 AM
  2. RogMoore's Avatar
    Consult the nearest Samsung Store and complain them regarding that.
    01-01-2016 10:13 AM
  3. rspeoples's Avatar
    I had this problem. Go to the email settings on your phone and check vibrate for the notification: settings/sound/email/select the account/select vibrate
    01-02-2016 06:19 PM
  4. Arijb's Avatar
    I am having the same exact issue. Got the watch for christmas and it worked fine for a few days. All of a sudden...not getting email notifications from yahoo on the watch. Gmail comes through intermittingly. Any one having this problem as well? Did a light reset on the watch...reset the phone (galaxy note edge) and still a problem. Thing is, the first few days all the notifications were coming in with no issue.
    01-06-2016 08:32 AM
  5. Jules Robinson's Avatar
    I get my email notifications intermittently, I exchanged the watch for a new one and same thing. I have used the Gear S for one year with no problems, I am an experienced user, I know how to set up all the settings. I have removed and re installed the gear ap, I have done a factory reset on the watch but same thing. I think it's the software on the watch. It needs to be updated.
    01-06-2016 11:04 AM
  6. jcutrer's Avatar
    Funny... I have ATT and they told me the same thing.
    03-27-2016 06:25 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-01-2016, 10:34 AM
  2. Why did the audio in my Moto G stop working?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 10:13 AM
  3. battery issue on my Galaxy Note 5
    By ishan kumar1 in forum Ask a Question
    Replies: 5
    Last Post: 01-01-2016, 10:09 AM
  4. Battery not charging.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 09:20 AM
  5. Anyone using Xposed framework on a blu phone?
    By darkmajesty06 in forum Blu Android Phones
    Replies: 0
    Last Post: 01-01-2016, 08:51 AM
LINK TO POST COPIED TO CLIPBOARD