1. AC Question's Avatar
    I'm using S Note (Samsung Galaxy S4, not updated to Lollipop) to keep track of some important info. I had not backed up yet. I had a very simple password that I've used plenty of times to open this note. This morning it told me the password was wrong. I tried checking to see if shift or caps lock was on, I tried to see if I could have mistyped it somehow, I tried everything. Why would it suddenly say the password was invalid when I've used the same password for well over a month?
    01-04-2016 11:08 AM

Similar Threads

  1. Google Play Movies/Music Won't Download to SD card
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 11-19-2016, 03:12 AM
  2. Replies: 2
    Last Post: 01-06-2016, 03:42 AM
  3. Replies: 5
    Last Post: 01-04-2016, 10:50 PM
  4. Need to remove WebWatcher app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2016, 10:49 AM
  5. Two minor improvements I'd Love to see...
    By Ryche in forum Samsung Galaxy S6 active
    Replies: 0
    Last Post: 01-04-2016, 10:32 AM
LINK TO POST COPIED TO CLIPBOARD