1. AC Question's Avatar
    Hello to all,

    as the title suggests, since I bought the Gigabyte Mika MX smartphone, with Android Kitkat 4.4.4, I am experiencing problems with alarms. This problem occurs on the Android clock, and on all other clock/alarm apps I installed.

    Typically, when I test alarms and try them out in a few minutes, they always work. But they seem to delay when the device is inactive for a longer peroid. When I set the alarm fo go off in the morning so I can get to work, it is either delayed or doesn't sound at all. So, it has got something to do with long device inactivity.

    I also use a Samsung galaxy tablet, so both alarms wake me up, and usually one of them rings, mostly the tablet - although this sometimes happened on my tablet also!

    Any help is highly appreciated, since this is quite frustrating..I have done a lot of google-ing, tried a lot of things, but this problem still persists. On my old Android device with an older OS version, there was no such issue.
    01-05-2016 05:24 AM
  2. the tall guy's Avatar
    Hi, I know you say you have tried a few alarms available on the play store, but have you given Timely a go? I prefer this app to stock, but I must say I've never had an issue with the stock alarm app on any phone. If you are having the same issue with the phone and tablet, could it be something that you are doing?
    01-06-2016 03:25 AM
  3. AlphaTango414's Avatar
    Do you have "Do Not Disturb" turned on at night? If so, make sure you have it enabled to let the alarm go off in the DND settings.

    This may seem silly, but are you sure you aren't just turning off the alarm in your sleep without realizing it? I've done this a time or two and work up late for work.
    01-06-2016 03:35 AM
  4. Rads987's Avatar
    I'll try to look for the DND settings.

    Regarding accidentaly turning off the alarm, I'm quite sure this does not happen. Btw, another interesting symptom is, when I wake up (and the alarm didn't sound), the moment I swipe the screen to unlock, the alarm instantly goes off. This looks like a time delay in the system. Perhaps this is causing the problem? Is it possible that the system goes into a sleep mode with delaying time count?
    01-06-2016 11:34 AM

Similar Threads

  1. Replies: 2
    Last Post: 02-07-2016, 05:58 PM
  2. Xposed framework won't work on Samsung Galaxy S5 Duos Cyanogenmod 12.1!
    By Maq Attaq in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 01-05-2016, 08:18 AM
  3. My Samsung Galaxy A5 won't charge or turn on
    By nikkster0414 in forum Samsung Galaxy A5
    Replies: 5
    Last Post: 01-05-2016, 04:59 AM
  4. Replies: 1
    Last Post: 01-05-2016, 03:33 AM
  5. Samsung tab S4 won't connect to wifi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-2016, 01:47 PM
LINK TO POST COPIED TO CLIPBOARD