1. AC Question's Avatar
    i tried all the related post about this, then i connected to my wifi, the logo is in my note edge. but i can't do nothing when I tried to test my wifi with my 4G off. so there is the wifi logo in my phone, but it does nothing.. i can't browse or run any application that uses internet. please help.
    01-08-2016 08:36 PM
  2. Rukbat's Avatar
    Can any other device connect to your router and use the internet? If not, it's a router or modem problem.

    Connect to the router with a computer and check the wifi security encryption. Use WPA2 with AES encryption. Some implementations of TKIP or AES+TKIP don't work with Android. (You connect to the internet, but you won't live long enough to download a small picture.)

    Try connecting to an open hotspot - like McDonalds, Walmart or any other place that has an open public wifi. Does it work?

    Answering those questions will localize where the problem is. You can't fix a problem with your router by doing something on your phone (and vice versa).
    01-08-2016 11:44 PM

Similar Threads

  1. S5 using alot of Background data with it turned off
    By 1234Sam in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 01-12-2016, 05:15 AM
  2. Apps Not Updating
    By 77T3 in forum Ask a Question
    Replies: 0
    Last Post: 01-08-2016, 07:05 PM
  3. Galaxy note 5 emails not sending through stock app
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-08-2016, 06:46 PM
  4. Replies: 0
    Last Post: 01-08-2016, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD