1. AC Question's Avatar
    i have an android ZTE. it is not rooted.

    since yesterday, whenever i try to turn it on, i'm met with messages reading "unfortunately, launcher has stopped," as well as endless variations on "unfortunately, [app/process] has stopped." before, i was able to click through them and use the pulldown menu to access my settings, but that has since ceased working as the messages now come non-stop.

    i tried clearing the launcher's cache and data and neither made a change. next, i tried "wipe cache partition" in the android system recovery menu, which i accessed via the power + volume down trick. i rebooted after this and nothing had changed. as a last resort, i selected "wipe data/factory reset" from the recovery menu, rebooted, and, again, nothing had changed; my custom wallpaper was still visible on the lock screen. how can i wipe my data and get my phone working again? and why did this happen in the first place?

    thanks in advance.
    01-09-2016 12:50 PM
  2. dpham00's Avatar
    Which phone do you have?
    01-09-2016 05:42 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Safe Mode, which temporarily disables all 3rd party apps. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.

    Safe Mode is worth trying even if you did a factory reset, because oftentimes apps will automatically reinstall from the Play Store after you've finished the Setup Wizard.
    01-09-2016 05:44 PM
  4. james_be's Avatar
    it's a ZTE N800.
    01-09-2016 07:38 PM
  5. james_be's Avatar
    i tried but it seems i'm unable to enter safe mode? it gives me the safe mode prompt, i tap ok, but when it turns back on all of my apps are still there and the "[app/process] has stopped" messages continue, including ones regarding 3rd party apps.

    also: i don't know if this is helpful, but the most common stopped message seems to be for a process called "android.process.acore."
    01-09-2016 07:50 PM
  6. B. Diddy's Avatar
    Safe Mode doesn't eliminate your 3rd party apps--it just prevents them from running. Is there any indication that you successfully entered Safe Mode? You can usually see "Safe Mode" in small text along the top or bottom of the screen.

    The acore error is tricky to figure out, because it can be due to a number of different problems. The common thread seems to be contacts. If you search AC for "acore," you'll find lots of threads. Here's one possible solution: A solution to one cause of android.process.acore stopped working
    01-09-2016 10:37 PM
  7. james_be's Avatar
    Safe Mode doesn't eliminate your 3rd party apps--it just prevents them from running. Is there any indication that you successfully entered Safe Mode? You can usually see "Safe Mode" in small text along the top or bottom of the screen.
    there's no such indication. it seems to be unable to enter safe mode in the same way i can't wipe the data?

    The acore error is tricky to figure out, because it can be due to a number of different problems. The common thread seems to be contacts. If you search AC for "acore," you'll find lots of threads. Here's one possible solution:
    thanks, but nothing here seems to be available to me, as i can't access my contacts or settings.
    01-11-2016 04:41 PM
  8. B. Diddy's Avatar
    That's pretty strange. So when you press the Power button to power off and see the menu, you long-press the Power Off selection until you see the Safe Mode prompt, correct? And when you tap OK, is it when you're being prompted to boot into Safe Mode?
    01-12-2016 09:44 PM

Similar Threads

  1. Replies: 9
    Last Post: 01-16-2016, 03:00 PM
  2. Replies: 1
    Last Post: 01-09-2016, 05:44 PM
  3. Replies: 1
    Last Post: 01-09-2016, 02:35 PM
  4. Replies: 1
    Last Post: 01-09-2016, 01:20 PM
  5. Replies: 1
    Last Post: 01-09-2016, 12:44 PM
LINK TO POST COPIED TO CLIPBOARD