1. AC Question's Avatar
    For the past few months, while using google chrome (especially when it starts running slow or on youtube), my phone will start vibrating. It starts with one quick pulse, then after a varied amount of time (2-15 seconds), another 3 short vibrations.
    I have tried muting my vibrations, but it still happens. I've checked google chromes settings and uninstalled any apps that could be causing this. I've reset my phone and powered it down, still nothing.
    It seems myy phone starts running slow, or slowness is just a result of this.
    What is this and how do I turn it off?
    01-11-2016 02:06 AM
  2. Laura Knotek's Avatar
    Hi and welcome to AndroidCentral.

    What phone do you have?
    01-11-2016 02:26 AM
  3. spencer harris's Avatar
    Hi, I have a Samsung Galaxy Ace 2x running on android 4.0.4 (no new updates).
    01-11-2016 08:25 AM
  4. spencer harris's Avatar
    Hi, I have a Samsung Galaxy Ace 2x running on android 4.0.4 fully updated.
    01-17-2016 10:48 PM

Similar Threads

  1. my nexus 6p stickers
    By hardikshit in forum Nexus 6P
    Replies: 2
    Last Post: 01-11-2016, 10:12 AM
  2. Replies: 2
    Last Post: 01-11-2016, 08:00 AM
  3. Replies: 1
    Last Post: 01-11-2016, 02:02 AM
  4. Why won't my digil and tablet load?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-11-2016, 01:19 AM
  5. my alcatel phone storage is full and i need to delete
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 01-11-2016, 12:50 AM
LINK TO POST COPIED TO CLIPBOARD