1. AC Question's Avatar
    So: I have a Motorola Moto G (3rd Generation).
    I updated it right away when Marshallow rolled out. It ran good after the update although it lagged a little bit, but it was fine. It went perfectly for a few days. Then I went traveling and I kept the phone right next to me. I started feeling a vibration. So I checked it out and following happened: I guess it suddenly went off (which it also did after the update, but it went on right away) and then it turns on, but not fully. As in it showed me the Motorola Logo, and Powered by Android and then it went off and it does this repeating. I am able to access this thing by pressing the Volumes buttons at the same time which allows me to recover etc. I tried recovering but it wouldn't allow me although I passed the "dead robot" it would show me the Motorola logo and go off and on..

    And I don't know if this helps but I set my phone in a way that the screen would sleep every 15 seconds. And I counted that it exactly goes off and on in the exact 15 seconds.

    I really hope you guys could help me, Thank you!
    01-11-2016 06:03 AM
  2. belodion's Avatar
    To be clear, were you able to get beyond the No Command screen by pressing and holding Power, then pressing Volume Up once?

    Posted via the Android Central App
    01-11-2016 06:41 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-11-2016, 06:53 AM
  2. Replies: 1
    Last Post: 01-11-2016, 06:50 AM
  3. Can I sell my iPhone 6 whilst paying monthly payments?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-11-2016, 06:44 AM
  4. Galaxy Note 4, why won't it turn on and it's just flashing on and off?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 01-11-2016, 05:29 AM
  5. How can I delete auto backup photo gallery on my tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-11-2016, 04:38 AM
LINK TO POST COPIED TO CLIPBOARD