1. AC Question's Avatar
    Hi,

    I just brought back my Touchpad back to life by installing kitkat 4.4.4 (cynaogenmod). Everything works great. What an awesome software (cyanogenmod).

    One thing I did need however was powerpoint. It seems that when I try to install it throught google play, I get the message your device is not compatible with this version. Scouring the internet, I've read reports that powerpoint (and excel/word) worked on 4.2.2. There were also reports that these microsoft products did not work on higher versions. There was no consistency on this.

    Does anyone have an idea as to what is going on?
    01-12-2016 05:49 AM
  2. dpham00's Avatar
    You can try to download it to another Android device, backup the app, then restore the backup on the tp. This method has sometimes worked for me in the past when I got that message
    01-12-2016 07:08 AM

Similar Threads

  1. Replies: 5
    Last Post: 01-25-2016, 09:24 AM
  2. Replies: 3
    Last Post: 01-12-2016, 09:27 AM
  3. My 4g lte will not charge or turn on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-12-2016, 04:25 AM
  4. Replies: 2
    Last Post: 01-12-2016, 04:18 AM
  5. It is possible to open an app with Bluetooth ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-12-2016, 04:07 AM
LINK TO POST COPIED TO CLIPBOARD