1. AC Question's Avatar
    Hi all,
    I've just loaded Marshmallow onto my HTC One M8 and when I put the phone into silent mode it goes straight into 'Do Not Disturb mode' (DND) as well, which is obviously not what I want!
    If I then turn DND off, the phone goes back into normal mode, rather than stay in silent mode.
    I also have a Moto 360 Smartwatch which does not receive notifications when the phone is in DND mode!
    Can anyone help please?
    01-20-2016 03:13 AM
  2. Syed Touqeer's Avatar
    I have the same problem.. i too have a moto360 and again i dont receive any notifications on my watch.
    You can go into setting and uncheck the 'auto decline incoming' option. By doing this you can receive calls on ur phone.
    But the watch does not show any notifications.
    I hope there is another update to fix this problem..
    01-20-2016 11:04 AM
  3. Xerrox's Avatar
    Look under settings >audio profiles. You may want to make a new profile with your preferred settings.
    01-20-2016 02:21 PM
  4. dv090's Avatar
    My One is a first gen but holding the volume key down (as in lowering the volume all the way) works.

    Posted via the Android Central App
    01-20-2016 06:41 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-20-2016, 09:22 AM
  2. How can I un-freeze my Note 8 screen?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-20-2016, 05:48 AM
  3. Replies: 3
    Last Post: 01-20-2016, 03:57 AM
  4. Can't turn off finger print lock
    By kgk1985 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 01-20-2016, 03:02 AM
  5. Replies: 1
    Last Post: 01-20-2016, 02:57 AM
LINK TO POST COPIED TO CLIPBOARD