1. AC Question's Avatar
    I tried to switch off the "Do not Disturb" mode on my phone via notification centre and volume button by increasing the volume and use "end now" but both did not work even after restarting my phone, I am using Motorola Nexus 6 - Android marshmallow. what should I do? please do not tell me that I have to reset the phone!
    01-20-2016 06:00 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition: https://motorola-global-portal.custh...p/30,6720,9293
    01-20-2016 12:21 PM
  3. B. Diddy's Avatar
    I just talked to a work colleague of mine who encountered this on a 6P--he had Do Not Disturb on when his battery ran out and the phone shut down, and then he charged up and powered the phone back on, he couldn't turn off DND. He solved it by going to Settings>Sound & Notifications>Do Not Disturb, selecting either Weekend or Weeknight (depending on what day you're doing this on), and setting the DND time to start in the past, and to end a minute before what the current time is. This triggered DND to turn off.
    01-20-2016 04:21 PM
  4. ZeroPoint9's Avatar
    Can confirm creating a rule that ends in the past as described in previous ad worked.
    03-02-2016 09:32 PM
  5. bohwat's Avatar
    try this trick : press the volume down all the way, turning the volume off
    05-04-2016 05:18 AM

Similar Threads

  1. Replies: 11
    Last Post: 01-23-2016, 12:05 PM
  2. Replies: 2
    Last Post: 01-20-2016, 03:30 PM
  3. Location on phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2016, 12:24 PM
  4. Replies: 1
    Last Post: 01-20-2016, 12:22 PM
  5. Replies: 0
    Last Post: 01-20-2016, 05:57 AM
LINK TO POST COPIED TO CLIPBOARD