1. AC Question's Avatar
    Hey I shot a few videos today in slomo on my s6 and they all would play back properly in slow motion but as I watched some of them a few more times the slow motion stopped and is no longer working. It still says the video is just as long as it was with the slomo but it just plays normal speed. Example: one video was 34 seconds with slomo applied, now it still says it's 34 seconds long but it plays normal speed and is actually only 11 seconds long. Please help! I also lost the little white bars where you choose the section you want slowed down.
    01-25-2016 08:20 PM
  2. itguyjax8430's Avatar
    Hey I shot a few videos today in slomo on my s6 and they all would play back properly in slow motion but as I watched some of them a few more times the slow motion stopped and is no longer working. It still says the video is just as long as it was with the slomo but it just plays normal speed. Example: one video was 34 seconds with slomo applied, now it still says it's 34 seconds long but it plays normal speed and is actually only 11 seconds long. Please help! I also lost the little white bars where you choose the section you want slowed down.
    Welcome to Android Central!

    Have you tried doing a reboot of the phone?
    01-29-2016 07:32 AM

Similar Threads

  1. Phone locks up when trying to unlock, also at random?
    By AC Question in forum Samsung Galaxy S6 edge+
    Replies: 4
    Last Post: 04-04-2016, 12:12 PM
  2. S3 Unfortunately, TouchWiz Home Has stopped. What can I do?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 01-27-2016, 01:05 PM
  3. Why they keep saying my AP is slow ?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-26-2016, 12:07 AM
  4. Replies: 0
    Last Post: 01-25-2016, 01:30 PM
  5. Junk mail on Samsung Gear Fit, how can I stop this?
    By AC Question in forum Samsung Gear Fit 1 & 2
    Replies: 0
    Last Post: 01-25-2016, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD