1. Cc80808's Avatar
    I have a Blu studio c super camera on cricket wireless. All my APN settings are right. The data is enabled. I can't send or receive mms messages. I have called cricket customer service along with Blu customer service and neither of them can figure out the problem. When I got to APN settings and put in the APN type I have check boxes labeled- default, mms, supl, WAP, AI. I do not have a blank space where i can type. I have been changing my apns to test out different ones but nothing works. Can anyone please help?!?!?!
    01-25-2016 09:49 PM
  2. Rukbat's Avatar
    Using the wrong APN settings will keep you from using MMS in either direction, so use the settings Cricket gave you. Also, you're limited to a total of 1MB for the text and the attachment. If you're sending anything larger than that, it won't work. For 1MB to 25MB, use an email attachment. For anything over 25MB, upload the picture to a public folder on your cloud account (get a free one if you don't have one, or use Google Drive to use your Google cloud account) and send the person a link to the picture.
    Laura Knotek likes this.
    01-25-2016 11:09 PM
  3. Cc80808's Avatar
    I have been using the APN settings that cricket gave me. They gave me 2 different ones but neither work. They also tell me I should have an area to type in under APN type. But I have 5 check boxes. I even spoke to Blu customer service and they said I should have the same thing and are not sure why I do not. So I checked the ones that cricket and Blu told me to check. But still nothing. My data connect goes wacky sometimes also. I have to shut off my data connection then turn it back on really quick and it works until I try to go back to whatever I was using it for later . it is very frustrating. My phone tells me there is a fota update but after it checks for updates a notification tells me I have the latest version of the software.


    The only MMS I have attempted to send was a few single pictures I took by going into the text message and clicking attachment then take photo. It say that it is turning it into an MMS message. I hit send and it says sending for about 5 minutes then a notification at the bottom of the screen says transmission failure, will try again later. Then 2 minutes later it says failed to send.
    01-27-2016 12:23 AM

Similar Threads

  1. Screen turning off issue?
    By maestreaux in forum Moto X Pure Edition
    Replies: 12
    Last Post: 05-06-2016, 10:46 AM
  2. camera issues with S6 edge
    By benwkh in forum Samsung Galaxy S6 edge
    Replies: 8
    Last Post: 02-02-2016, 03:29 AM
  3. Ram issues
    By XeRo133 in forum Samsung Galaxy S6
    Replies: 10
    Last Post: 01-26-2016, 07:50 AM
  4. Replies: 1
    Last Post: 01-25-2016, 11:12 PM
  5. Issues backing up text messages to .txt file, any help?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-25-2016, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD