1. AC Question's Avatar
    Whenever I try and play a video in my gallery or in an IM it displays a black screen and says "can't play video"I have cleaned my cache and my cache partition and can't think of anything else to try. I have restarted my phone multiple times as well. I don't really have the money to fork out for a new phone so if there is any way possible to fix this I would gladly appreciate the help
    01-28-2016 08:04 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! What format are the videos in, and how did you get them? Downloaded from the web? Taken by your camera?

    Have you tried a 3rd party video player like MX Player or VLC?
    01-28-2016 08:10 PM
  3. B. Diddy's Avatar
    Update: I have seen some reports that a recent Google+ update is responsible. Try uninstalling Google+ (or its updates), and then reinstall it.
    01-31-2016 03:09 AM
  4. Binga2304's Avatar
    Had the problem that videos in my gallery would not play. All mp4s. Some downloaded some taken by me. Uninstalling Google + resolved the issue. Video player now works for videos in my gallery.
    02-04-2016 11:22 AM

Similar Threads

  1. restore my calendar
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-05-2016, 10:38 AM
  2. Time lapse video
    By Jax112 in forum LG V10
    Replies: 3
    Last Post: 01-29-2016, 06:37 AM
  3. voicemail notifications not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2016, 08:25 PM
  4. Why is my cast doesnt work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2016, 08:21 PM
  5. my new tablet screen keeps going blank
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2016, 08:03 PM
LINK TO POST COPIED TO CLIPBOARD