1. AC Question's Avatar
    Hello! I would really need some help and I would be so happy if you could take a look.
    So lately, I've been flashing some roms on my Samsung Galaxy Express GT-I8730, and it was succesful. No nasty bugs whatsoever. Yryptiesterday I wanted to switch back to stock rom, and installed it with Odin. Everything was fine, but at the first boot it told me that 'encryption failed' and I had to factory reset it. I let it do the job and when it finally booted, everything worked except for sound and mic (i couldn't hear a thing). I thought that it was a bug, so i rooted it, installed twrp and flashed CM 13. Looks like i have the same bug, and if i let my phone for 10 minutes and i check it next time, i see that it is powered off. Could you please help me?
    02-04-2016 11:54 PM
  2. iTzRadu's Avatar
    OK so this is me, the one who posted first.
    Edit: I just flashed stock rom again to see what happens. It is at logo screen fore like 10 minutes...
    Edit 2: Ok now the phone won't boot. 1 more problem I hope you guys will help me solve.
    02-05-2016 12:13 AM
  3. iTzRadu's Avatar
    Edit 3: Phone booted. Still I cant hear **** and after 5 minutes of not using phone it will shut down (i only see that the phone is turned off) and it wont start for a bit.
    02-05-2016 01:26 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-27-2017, 01:18 PM
  2. S6 to Moto X Play?
    By chezm in forum Moto X Play
    Replies: 23
    Last Post: 02-21-2016, 08:00 PM
  3. Replies: 1
    Last Post: 02-05-2016, 12:16 AM
  4. How do I get my LG tablet to play videos that I have taken?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2016, 12:15 AM
  5. Android Marshmallow beta now seeding to AT&T Galaxy Note 5
    By Ruben Ocasio in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 02-04-2016, 10:41 PM
LINK TO POST COPIED TO CLIPBOARD